Changes between Version 1 and Version 2 of NetBeansFaq


Ignore:
Timestamp:
07/14/09 11:17:36 (9 years ago)
Author:
rshaker
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • NetBeansFaq

    v1 v2  
    77'''Appears:''' in NetBeans IDE log 
    88 
    9 Netbeans was set up to use JDK 1.5. Upon launch Netbeans looks for a class that is only available in JDK 1.6. 
     9This occurs when attempting to create a new, Ruby project that uses the Built-in JRuby 1.1.4 platform. 
     10The progress bar hangs at 25% and a NoClassDefFoundError appears in the IDE's log.  Netbeans is apparently 
     11looking for a class that is not found in JDK 1.5 (only available in JDK 1.6?) 
    1012 
    1113Edit the following the netbeans.conf file (typically in /Applications/NetBeans/NetBeans\ 6.5.1.app/Contents/Resources/NetBeans/etc)