Ticket #96 (closed defect: fixed)

Opened 12 years ago

Last modified 12 years ago

Black 3d screen in client server

Reported by: ebmoore Owned by: ebmoore
Priority: blocker Milestone: MindSeer 1.0
Component: mindseer Version: MindSeer 1.0
Keywords: Cc:

Description

After the server has been hit by the client a few times, the 3d no longer works. This seems to be a silent failure and may be related to Java3D. I've been unable to isolate the issue

Change History

comment:1 Changed 12 years ago by ebmoore

  • Status changed from new to closed
  • Resolution set to fixed

Fixed. Problem was caused by code that limited the number of duplicate events being fired in Java3D and Java3D losing the first event.

Note: See TracTickets for help on using tickets.