Ticket #37 (closed defect: fixed)

Opened 13 years ago

Last modified 13 years ago

Focus doesn't work right in single-view

Reported by: ebmoore Owned by: ebmoore
Priority: major Milestone: MindSeer 1.0
Component: mindseer Version: MindSeer 1.0
Keywords: Cc:

Description

Focus doesn't work right in single-view. Issues:

  • Workspace should only work when it has focus. (We only need to disable shortcuts)
  • Take snapshot button doesn't refresh when a view is added
  • Redo/Undo? doesn't focus.

Change History

comment:1 Changed 13 years ago by ebmoore

  • Status changed from new to assigned

comment:2 Changed 13 years ago by ebmoore

  • Status changed from assigned to closed
  • Resolution set to fixed

The issue was caused by not using the right panel and not doing callbacks when tabs change.

Note: See TracTickets for help on using tickets.