Ticket #10 (closed defect: duplicate)

Opened 12 years ago

Last modified 12 years ago

Memory leak with Cutaway

Reported by: ebmoore Owned by: ebmoore
Priority: major Milestone: MindSeer 1.1
Component: mindseer Version: MindSeer 2.0
Keywords: Cc:

Description

There seems to be a memory leak with the cutaway.

Change History

comment:1 Changed 12 years ago by ebmoore

There seems to be a memory leak with the cutaway.

This may be related to Java3D attach/detach thread issues

comment:2 Changed 12 years ago by ebmoore

  • Status changed from new to closed
  • Resolution set to duplicate

While I'm not 100% sure, this appears to be a duplicate of #12

Note: See TracTickets for help on using tickets.